summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTommaso Sardelli2020-07-21 22:23:29 +0200
committerTommaso Sardelli2020-07-21 22:23:29 +0200
commit5dddc15e213c5d468f69651a4d3d87ab4b849c31 (patch)
tree4e0e4e67f7db4f810b3ea7fcced5eca5067de398 /PKGBUILD
parent9c48e6341392f81b281b6a80c9cca51d62372639 (diff)
downloadaur-5dddc15e213c5d468f69651a4d3d87ab4b849c31.tar.gz
Update to 2.6.79-1 after the upgrade to gajim 1.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 54ff5d177a8c..343cc5b06577 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,27 +2,27 @@
pkgname=gajim-plugin-omemo
_pkgname=omemo
-pkgver=2.6.30
+pkgver=2.6.79
pkgrel=1
-pkgdesc="Gajim plugin for OMEMO Multi-End Message and Object Encryption."
+pkgdesc='Gajim plugin for OMEMO Multi-End Message and Object Encryption.'
arch=(any)
-url="https://dev.gajim.org/gajim/gajim-plugins/wikis/OmemoGajimPlugin"
+url='https://dev.gajim.org/gajim/gajim-plugins/wikis/OmemoGajimPlugin'
license=('GPL')
-depends=("gajim>=1.0.99" "gajim<=1.1.90" "python-qrcode" "python-setuptools" "python-cryptography" "python-axolotl")
+depends=('gajim>=1.1.99' 'gajim<=1.2.90' 'python-qrcode' 'python-setuptools' 'python-cryptography' 'python-axolotl')
provides=('gajim-plugin-omemo')
conflicts=('gajim-plugin-omemo-git')
source=("https://ftp.gajim.org/plugins_releases/${_pkgname}_${pkgver}.zip")
-sha512sums=('0badbff3088647caf5b1fef388ee10bc0d03ed4ca2450db8b865a2f12c7e13c2f4b6c8281db1f72f4954453428ec38342e289d3139f56d7333f9b4f600e42235')
+sha512sums=('59cc3d264c011b11b3ae7f4714f34dafef2fbfa60ecefb8d5e777568083fcc1974a53fce1101d95bf478135961c13da0e467d8a561d8fe2cd8d0bf5b70627435')
package() {
- cd ${srcdir}/${_pkgname}
+ cd "${srcdir}/${_pkgname}"
# Remove unnecessary files
rm -r CHANGELOG COPYING
# Install the plugin
- install -d ${pkgdir}/usr/lib/python3.8/site-packages/gajim/data/plugins/${_pkgname}
- cp -r * ${pkgdir}/usr/lib/python3.8/site-packages/gajim/data/plugins/${_pkgname}/
+ install -d "${pkgdir}/usr/lib/python3.8/site-packages/gajim/data/plugins/${_pkgname}"
+ cp -r * "${pkgdir}/usr/lib/python3.8/site-packages/gajim/data/plugins/${_pkgname}/"
}
# vim:set ts=2 sw=2 et: