summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Straube2016-03-02 18:52:09 +0100
committerMichael Straube2016-03-02 18:52:09 +0100
commit819e59425e88f0b8be282b86af1f164cb9749a45 (patch)
tree4bcbf9439a88a55f60608c09d3160997af44520d /PKGBUILD
parent3280d3292d00eca52481fed284775f317ff507ad (diff)
downloadaur-819e59425e88f0b8be282b86af1f164cb9749a45.tar.gz
use CXXFLAGS to set -std=c++11
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05bb2e184425..a52a8bc24b01 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,8 @@ prepare() {
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- ./configure --prefix=/usr CXX="g++ -std=c++11"
+ CXXFLAGS+=' -std=c++11'
+ ./configure --prefix=/usr
make
}