summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMinze Zwerver2019-03-11 20:57:20 +0100
committerMinze Zwerver2019-03-11 20:57:20 +0100
commitfd86bc1158ee71401d5041c3944db91163e35fc6 (patch)
treed90d2f1c6b8701f02ee304fb03b07e44c2680516 /PKGBUILD
parent5f8a371dd5c2156d96ef45068fbfcdd35c0f9a5d (diff)
downloadaur-fd86bc1158ee71401d5041c3944db91163e35fc6.tar.gz
changed install prefix.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8d7bbcb239b..488ac41984cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ysblokje <ysblokje at gmail dot com>
pkgname=('gamemode-git')
_pkgname=('gamemode')
-pkgver=r291.46036b3
-pkgrel=2
+pkgver=r326.0074faf
+pkgrel=1
pkgdesc="A daemon/lib combo for Linux that allows games to request a set of optimisations be temporarily applied to the host OS."
arch=('x86_64')
url="https://github.com/FeralInteractive/gamemode.git"
@@ -20,7 +20,7 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- meson ${_pkgname} build -Dwith-systemd-user-unit-dir=/usr/lib/systemd/user -Dwith-pam-group=gamemode
+ meson ${_pkgname} build --prefix /usr -Dwith-systemd-user-unit-dir=/usr/lib/systemd/user -Dwith-pam-group=gamemode
ninja -C build
}