summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2019-06-11 22:12:02 +0200
committerhaawda2019-06-11 22:12:02 +0200
commit6076981ddbbe1da2021a4f5f470bcd2930a358e2 (patch)
treeff34005aff168a0634349182eb0c18c6a9171690 /PKGBUILD
parent13c5fd4b09b51dc74f0cd861f30cac560569b8d4 (diff)
downloadaur-6076981ddbbe1da2021a4f5f470bcd2930a358e2.tar.gz
add interpunction in pkgver
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c14d8586ee3f..8475a29f2a98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=gauche-git
-pkgver=0.9.6r10470
+pkgver=0.9.8_rc1.r11350
pkgrel=1
epoch=1
pkgdesc="R7RS Scheme implementation developed to be a handy script interpreter"
@@ -23,7 +23,7 @@ options=('!makeflags' '!emptydirs')
pkgver() {
cd "$_gitname"
_appver=$(awk -F, '/AC_INIT/ {print $2}' configure.ac|tr -d [])
- printf %sr%s $(echo $_appver) $(git rev-list --count HEAD)
+ printf %s.r%s $(echo $_appver) $(git rev-list --count HEAD)
}
build() {