summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2015-05-29 22:24:12 -0600
committerBrian Bidulock2015-06-10 05:33:29 -0600
commit1f157dc384ba2e8f371596121c3994614f6e2e38 (patch)
tree2c7d76650776c176d38188cdfbefaa71a87f5da7 /PKGBUILD
parent5d16594902314ae2a3693e885f0ac3075e4f3a9f (diff)
downloadaur-1f157dc384ba2e8f371596121c3994614f6e2e38.tar.gz
version 5.31.91-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cdc2ac7ffeb1..430915909d90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,21 @@
# Contributor: bzt <unmacaque@gmail.com>
pkgname=gcalctool-oldgui
-pkgver=5.30.2
-_majver=5.30
+_pkgname=gcalctool
+pkgver=5.31.91
+_majver=5.31
pkgrel=1
pkgdesc="GCalctool is an application that solves mathematical equations and is suitable as a default application in a Desktop environment."
arch=('i686' 'x86_64')
license=('GPL2')
-depends=('gtk2>=2.14.0' 'gconf-gtk2')
+depends=('gtk2>=2.14.0' 'dconf')
makedepends=('intltool' 'gnome-doc-utils>=0.8.0')
url="https://webstats.gnome.org/Gcalctool"
-source=("https://download.gnome.org/sources/gcalctool/${_majver}/gcalctool-${pkgver}.tar.bz2")
-md5sums=('9357de6835da305ee4f0ebad509b509a')
-provides=('gcalctool' 'gnome-calculator')
-conflicts=('gcalctool' 'gnome-calculator')
+install=$_pkgname.install
+source=("https://download.gnome.org/sources/$_pkgname/${_majver}/$_pkgname-${pkgver}.tar.bz2")
+md5sums=('f10cd6e39788c4582b5e1d08e7ad455c')
+provides=("$_pkgname" 'gnome-calculator')
+conflicts=("$_pkgname" 'gnome-calculator')
build() {
cd "${srcdir}/${provides}-${pkgver}"