summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2015-05-29 19:18:27 -0600
committerBrian Bidulock2015-06-10 05:33:27 -0600
commit265c133e88dd99cae4b59e79dbae9ebffaded0bd (patch)
tree2c3c1b9bd9fa00a9a10877661b4e3e496ab82c72 /PKGBUILD
parent6776b78d7172673e45496a1928dd266e8533011c (diff)
downloadaur-265c133e88dd99cae4b59e79dbae9ebffaded0bd.tar.gz
version 5.28.2-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1af924e144b..a8973658e5c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,24 +3,23 @@
pkgname=gcalctool-oldgui
pkgver=5.28.2
-pkgrel=3
+pkgrel=2
pkgdesc="GCalctool is an application that solves mathematical equations and is suitable as a default application in a Desktop environment."
arch=('i686' 'x86_64')
license=('GPL2')
-depends=('gtk2>=2.14.0' 'gconf-gtk2')
+depends=('gtk2>=2.14.0' 'dconf')
makedepends=('intltool' 'gnome-doc-utils>=0.8.0')
url="https://webstats.gnome.org/Gcalctool"
-source=("https://download.gnome.org/sources/gcalctool/5.28/gcalctool-${pkgver}.tar.bz2")
-md5sums=('5c7ad2f95f2f0756f8261073dde342da')
-provides=('gcalctool' 'gnome-calculator')
-conflicts=('gcalctool' 'gnome-calculator')
+source=(http://ftp.acc.umu.se/pub/GNOME/sources/gcalctool/5.28/gcalctool-${pkgver}.tar.bz2)
+md5sums=(5c7ad2f95f2f0756f8261073dde342da)
+provides=('gcalctool')
+conflicts=('gcalctool')
build() {
cd "${srcdir}/${provides}-${pkgver}"
./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --disable-scrollkeeper
make LDFLAGS="$LDFLAGS -lm"
}
-
package() {
cd "${srcdir}/${provides}-${pkgver}"
make GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1 DESTDIR=${pkgdir} install