summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2015-05-29 19:31:59 -0600
committerBrian Bidulock2015-06-10 05:33:28 -0600
commitfe1bb407d1284829d6c83f27cd18035417ea100c (patch)
tree060ed2f65d192cadad4cfaf9e2de7414e9e03c70 /PKGBUILD
parent265c133e88dd99cae4b59e79dbae9ebffaded0bd (diff)
downloadaur-fe1bb407d1284829d6c83f27cd18035417ea100c.tar.gz
version 5.28.2-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8973658e5c4..b1af924e144b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,23 +3,24 @@
pkgname=gcalctool-oldgui
pkgver=5.28.2
-pkgrel=2
+pkgrel=3
pkgdesc="GCalctool is an application that solves mathematical equations and is suitable as a default application in a Desktop environment."
arch=('i686' 'x86_64')
license=('GPL2')
-depends=('gtk2>=2.14.0' 'dconf')
+depends=('gtk2>=2.14.0' 'gconf-gtk2')
makedepends=('intltool' 'gnome-doc-utils>=0.8.0')
url="https://webstats.gnome.org/Gcalctool"
-source=(http://ftp.acc.umu.se/pub/GNOME/sources/gcalctool/5.28/gcalctool-${pkgver}.tar.bz2)
-md5sums=(5c7ad2f95f2f0756f8261073dde342da)
-provides=('gcalctool')
-conflicts=('gcalctool')
+source=("https://download.gnome.org/sources/gcalctool/5.28/gcalctool-${pkgver}.tar.bz2")
+md5sums=('5c7ad2f95f2f0756f8261073dde342da')
+provides=('gcalctool' 'gnome-calculator')
+conflicts=('gcalctool' 'gnome-calculator')
build() {
cd "${srcdir}/${provides}-${pkgver}"
./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --disable-scrollkeeper
make LDFLAGS="$LDFLAGS -lm"
}
+
package() {
cd "${srcdir}/${provides}-${pkgver}"
make GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1 DESTDIR=${pkgdir} install