summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVadzim Dambrouski2016-12-22 23:42:00 +0300
committerVadzim Dambrouski2016-12-22 23:42:00 +0300
commit2ee4fd1a0278118167ad2ff467712a80ffa518ea (patch)
treeaede2037bdd1a4b75dc9851a9427b964d58f6689 /PKGBUILD
parent5612acd2e25166ddb928c7ed794593b39e3dc4d9 (diff)
downloadaur-2ee4fd1a0278118167ad2ff467712a80ffa518ea.tar.gz
Fix too many arguments passed to cd call issue.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a361939788e..581d95a9f2bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Maintainer: Vadzim Dambrouski <pftbest gmail.com>
pkgname=gcc-arm-none-eabi-bin
pkgver=6_2016_q4_major
-pkgrel=1
+pkgrel=2
pkgdesc="GNU Tools ARM Embedded Processors (binary distribution, includes newlib, does NOT include GDB)"
arch=('i686' 'x86_64')
if [ "${CARCH}" = "x86_64" ]; then
@@ -32,7 +32,7 @@ sha256sums=('2cb3515290ab31ec95e035bae6db37f64e422a61dd04ffaaf11c50e65b403353')
package() {
mkdir -p $pkgdir/usr
- cd $srcdir/gcc-*
+ cd $srcdir/gcc-*/
cp -a * $pkgdir/usr
rm -f $pkgdir/usr/bin/arm-none-eabi-gdb*
rm -f $pkgdir/usr/lib/libcc1.so*