summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorL.G. Sarmiento2015-11-04 12:13:21 +0100
committerL.G. Sarmiento2015-11-04 12:13:21 +0100
commitdfcc82acd9aa2351e414605865cf7b5f581030b8 (patch)
tree2cb406a930de063254030632b1e9678afd3a5008 /PKGBUILD
parent62f96fbee9d95c5b9c47c371d29aa0937175d433 (diff)
downloadaur-dfcc82acd9aa2351e414605865cf7b5f581030b8.tar.gz
minor rearranging that makes testing databases easier
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dbf3f6423d83..59b856705a67 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: L.G. Sarmiento (Pico) <Luis.Sarmientop-ala-nuclear.lu.se>
pkgname=geant4-radioactivedata
-_dataname="G4RadioactiveDecay"
-_foldername="RadioactiveDecay"
pkgver=4.2
pkgrel=1
+_dataname="G4RadioactiveDecay"
+_foldername="RadioactiveDecay${pkgver}"
pkgdesc="Data files for radioactive decay hadronic processes"
url="http://geant4.cern.ch/"
arch=('any')
@@ -15,7 +15,7 @@ install="${pkgname}.install"
source=("http://geant4.cern.ch/support/source/${_dataname}.${pkgver}.tar.gz"
"${pkgname}.install")
md5sums=('2eade8116387ef67d4cd6f14b9cb1512'
- 'd0144370a60b4de8d8b29c0920f6b00b')
+ '577a24897c213237d3c7c6ea41c76ced')
## Remove this if you want to keep an even smaller package
## No need to wait for compression when just installing it.
@@ -23,5 +23,5 @@ PKGEXT='.pkg.tar'
package() {
install -d ${pkgdir}/usr/share/${pkgname}
- mv ${srcdir}/${_foldername}${pkgver} ${pkgdir}/usr/share/${pkgname}
+ mv ${srcdir}/${_foldername} ${pkgdir}/usr/share/${pkgname}
}