summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIván Ruvalcaba2017-04-23 16:10:57 -0500
committerIván Ruvalcaba2017-04-23 16:10:57 -0500
commita6d4b8e7b3b0086c4f2fb46d0651dc388260e31b (patch)
tree2bd8ab81a9ad9c8a096d4ec9607a3922e9451c02 /PKGBUILD
parent6c4bad9433dc0354715ca30f1e57a07a8084888b (diff)
downloadaur-a6d4b8e7b3b0086c4f2fb46d0651dc388260e31b.tar.gz
Update package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 16 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 002b9ba76aaa..da3e4eb95c1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,27 @@
-#Maintainer: YamashitaRen <lemaitre(dot)lotus(at)gmail(dot)com>
+# Maintainer: Icaro Perseo <icaroperseo[at]protonmail[dot]com>
+# Contributor: YamashitaRen <lemaitre(dot)lotus(at)gmail(dot)com>
+
pkgname=geany-highlightselectedword
-pkgver=r5
+pkgver=20160801
pkgrel=1
-pkgdesc='It is a Geany plugin that high lights (highlights) the word that is currently selected in the editor. It works with geany-1.23.1. It also works with geany-1.24.1.'
-url='http://geanyhighlightselectedword.sourceforge.net/'
+pkgdesc="Geany plugin that highlights the word that is currently selected in the editor"
+url="https://sourceforge.net/projects/geanyhighlightselectedword/"
license=('GPL')
arch=('i686' 'x86_64')
depends=('geany')
-source=('https://sourceforge.net/projects/geanyhighlightselectedword/files/GeanyHighlightSelectedWord.zip')
-md5sums=('SKIP')
+source=('https://downloads.sourceforge.net/project/geanyhighlightselectedword/GeanyHighlightSelectedWord_2016-08-01T00-53-19.zip')
+md5sums=('91b9a703d3d0e6ec22c22908ce6e4e9b')
build() {
- cd $srcdir/GeanyHighlightSelectedWord/oneTwoFive
- make
+ cd "${srcdir}/GeanyHighlightSelectedWord_2016-08-01T00-53-19"
+ make
}
package() {
- cd $srcdir/GeanyHighlightSelectedWord/oneTwoFive
- install -D GeanyHighlightSelectedWord.so "$pkgdir/usr/lib/geany/GeanyHighlightSelectedWord.so"
+ cd "${srcdir}/GeanyHighlightSelectedWord_2016-08-01T00-53-19"
+
+ install -Dm644 GeanyHighlightSelectedWord.so \
+ "${pkgdir}/usr/lib/geany/GeanyHighlightSelectedWord.so"
}
+
+# vim:set ts=2 sw=2 cc=80 et: