summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjonian2016-09-24 12:13:44 +0300
committerjonian2016-09-24 12:13:44 +0300
commit7d4ab2e7cdb4ab878e55c548a8e4a1a08e4bbfb2 (patch)
tree04ad3d1aaffb772f0d43c8d198aafc0f8c576428 /PKGBUILD
parentc1256bef52dd3a8cee2548e0ed8c1dcd80d8dced (diff)
downloadaur-7d4ab2e7cdb4ab878e55c548a8e4a1a08e4bbfb2.tar.gz
fix install path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7174d5e55a6e..60a09bcafab3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=gedit-strip-whitespace
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="Gedit 3 plugin to strip trailing whitespace on file save"
arch=("any")
url="https://github.com/hardpixel/gedit-strip-whitespace"
@@ -11,7 +11,7 @@ source=("https://github.com/hardpixel/gedit-strip-whitespace/archive/$pkgver.tar
md5sums=("SKIP")
package() {
- mkdir -p "$pkgdir/usr/share/gedit/plugins/strip-whitespace"
- cp -a "$srcdir/$pkgname-$pkgver/." "$pkgdir/usr/share/gedit/plugins/strip-whitespace"
+ mkdir -p "$pkgdir/usr/lib/gedit/plugins/strip-whitespace"
+ cp -a "$srcdir/$pkgname-$pkgver/." "$pkgdir/usr/lib/gedit/plugins/strip-whitespace"
}