summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonian Guveli2017-10-07 11:13:50 +0300
committerJonian Guveli2017-10-07 11:13:50 +0300
commitc81489fb56117585509541589828c947f4f31a56 (patch)
treeb5b58be04827fe088a55e5f36e321be5b6e969b8 /PKGBUILD
parent7d4ab2e7cdb4ab878e55c548a8e4a1a08e4bbfb2 (diff)
downloadaur-c81489fb56117585509541589828c947f4f31a56.tar.gz
update version and add md5sums
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60a09bcafab3..fdfbb308b651 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,16 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=gedit-strip-whitespace
-pkgver=0.1.0
-pkgrel=2
+pkgver=0.2.0
+pkgrel=1
pkgdesc="Gedit 3 plugin to strip trailing whitespace on file save"
arch=("any")
url="https://github.com/hardpixel/gedit-strip-whitespace"
license=("GPL")
depends=("gedit")
-source=("https://github.com/hardpixel/gedit-strip-whitespace/archive/$pkgver.tar.gz")
-md5sums=("SKIP")
+source=("$pkgname::https://github.com/hardpixel/gedit-strip-whitespace/archive/$pkgver.tar.gz")
+md5sums=("632a404c89bbebca1b66cba2604f0204")
package() {
mkdir -p "$pkgdir/usr/lib/gedit/plugins/strip-whitespace"
cp -a "$srcdir/$pkgname-$pkgver/." "$pkgdir/usr/lib/gedit/plugins/strip-whitespace"
}
-