summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlex Dewar2019-11-05 18:32:19 +0000
committerAlex Dewar2019-11-05 18:32:19 +0000
commit9a95abca036a073c5a797970c3e7110005e83dd4 (patch)
treef14f58d134ad5c133718e5a34e554719518d5ced /PKGBUILD
parent1ee5b3fa282d54c71fa63c6e69b9b114108470dc (diff)
downloadaur-9a95abca036a073c5a797970c3e7110005e83dd4.tar.gz
v4.1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7060f14c9db6..9f602585c5e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Alex Dewar <a.dewar@sussex.ac.uk>
pkgname=genn_cpu_only
-pkgver=4.0.2
+pkgver=4.1.0
pkgrel=1
pkgdesc="GeNN: GPU-enhanced neural networks (version 4; without CUDA backend)"
epoch=2
@@ -13,7 +13,7 @@ options=(staticlibs !emptydirs)
provides=(genn)
conflicts=(genn)
source=("$url/archive/${pkgver//_/-}.tar.gz")
-sha256sums=('a7543f53b11fb31d18979d5d03e9866ee9656a825d80cc4fc8a08dfc75a8235b')
+sha256sums=('db4b7f5096b77b7179564a6d59bf81b8430a80c79558734d36a5307110ce1629')
# Make sure we aren't building with CUDA support
export CUDA_PATH=
@@ -33,7 +33,7 @@ build() {
# Generate documentation with doxygen
msg2 "Generating documentation"
- ./makedoc > /dev/null
+ sh ./makedoc.sh > /dev/null
# Build libgenn.a etc.
make