summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Biehl2018-09-10 10:52:13 +0200
committerDaniel Biehl2018-09-10 10:52:13 +0200
commit6d1cc0d5d2ab89ff3f789d46378bb553012aacbe (patch)
treee752b37c3333ba3c9fde13f6532956b7e250ea35 /PKGBUILD
parent8fe66c3ca2ec42ed2cc57ee22f0f9bd512c56668 (diff)
downloadaur-6d1cc0d5d2ab89ff3f789d46378bb553012aacbe.tar.gz
update to 1.0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0de8edc60c9..0847b0606c34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Biehl dbiehl@live.de
pkgname=getgauge
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="Light weight cross-platform test automation tool for authoring test cases in the business language."
arch=('x86_64' 'i686')
@@ -10,7 +10,8 @@ license=('GPL3')
makedepends=('go' "godep")
source=("https://github.com/getgauge/gauge/archive/v$pkgver.tar.gz")
-sha256sums=('8d77e25d9050a3e8ccd8150f4f744a2bf6e1e43a4ba91fcceaeaaf5a767573c6')
+sha256sums=('95b07d160c9271bb6b85a1e0d2b7947b1d3e2cfd27040055223e429f61906b2c')
+
_gourl="/github.com/getgauge/gauge"
prepare() {
@@ -24,7 +25,7 @@ prepare() {
build() {
cd "${srcdir}/src/github.com/getgauge/gauge"
- godep restore
+ #godep restore
go run build/make.go
}