summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJulian Xhokaxhiu2018-10-25 21:31:19 +0200
committerJulian Xhokaxhiu2018-10-25 21:31:19 +0200
commitfcd95657df9e337c09de309821f19b869fef853c (patch)
treee60abee9a2e572c7b1a7134dd10e8a7bd63a7c61 /PKGBUILD
parent016063399f8a3ca7b5f1e42c57a21af5404b5fd1 (diff)
downloadaur-fcd95657df9e337c09de309821f19b869fef853c.tar.gz
1.5.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 860f897d55fc..6cddaa53e41d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,20 @@
#Maintainer: Julian Xhokaxhiu <info at julianxhokaxhiu dot com>
pkgname=getmu
-pkgver=1.5.5
+pkgver=1.5.8
pkgrel=1
pkgdesc="A full-stack DevOps on AWS framework"
-arch=('i686' 'x86_64')
-source_i686=("https://github.com/stelligent/mu/releases/download/v$pkgver/mu-linux-386")
+arch=('x86_64')
source_x86_64=("https://github.com/stelligent/mu/releases/download/v$pkgver/mu-linux-amd64")
url="https://github.com/stelligent/mu"
license=("MIT")
-md5sums_i686=("6f693bc8139ee4d60adaada39bf6f689")
-md5sums_x86_64=("8320d0675ff3f00249a47b18146de926")
+sha256sums_x86_64=("0f5221d9e6eee56020b4a4c6a25f6e37e401dcf5e46a8a323e96baa8f7c0c23e")
package() {
_ARCH=""
# Update the architecture name based on the current one running this PKGBUILD
- if [ "$CARCH" == "i686" ]; then
- _ARCH="386"
- elif [ "$CARCH" == "x86_64" ]; then
+ if [ "$CARCH" == "x86_64" ]; then
_ARCH="amd64"
fi