summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSteffen Weber2016-06-06 23:21:29 +0200
committerSteffen Weber2016-06-06 23:21:29 +0200
commit570df3bbb31816a13d0fb422da55a24cba581f0c (patch)
treed9db94ba7123ea1f62ae28bbd9dda1de23b77278 /PKGBUILD
parent1ad7ade03bce6ca6b3702ec0d6cbaa27ca5b162a (diff)
downloadaur-570df3bbb31816a13d0fb422da55a24cba581f0c.tar.gz
remove superflous line
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 691cfe270bab..25d3cb4c731e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,6 @@ build() {
package() {
cd $pkgname-$pkgver
- mkdir -p "$pkgdir/usr/share/applications"
- install -D -m644 "../$pkgname.desktop" "$pkgdir/usr/share/applications/$pkgname.desktop"
+ install -Dm644 "../$pkgname.desktop" "$pkgdir/usr/share/applications/$pkgname.desktop"
make DESTDIR="$pkgdir" install
}