summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorQuint Guvernator2015-07-08 08:56:06 -0400
committerQuint Guvernator2015-07-08 08:56:06 -0400
commit1fa526d66d00bc5e0e92644c7397b3017eef7c10 (patch)
treeffcbb3221c615aade2cfea411f2c6971ff4d6159 /PKGBUILD
downloadaur-1fa526d66d00bc5e0e92644c7397b3017eef7c10.tar.gz
gg -> aur
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ece6d1e9f6c9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Quint Guvernator <quint@guvernator.net>
+
+pkgname=gg
+pkgver=0.2.0
+pkgrel=1
+
+pkgdesc='Shuts down the system in anger.'
+url='https://github.com/qguv/gg'
+arch=('any')
+license=('Apache')
+
+depends=('bash')
+source=("https://github.com/qguv/gg/archive/v$pkgver.tar.gz")
+sha256sums=('5ab51b7eeea5f1830cc95e24817df111cc10c6fa5e764ff0a4fce8c0bec0eb25')
+
+package() {
+ cd gg-"$pkgver"
+ install -Dm755 gg "$pkgdir"/usr/bin/gg
+}