summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBruno Galeotti2016-08-02 10:24:04 -0300
committerBruno Galeotti2016-08-02 10:24:04 -0300
commit01de3314186f341780e5399e924978571084c2e1 (patch)
tree38f3f4ff676514044faa14d57b22a05a33b948c8 /PKGBUILD
downloadaur-01de3314186f341780e5399e924978571084c2e1.tar.gz
Version 1.0.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..623fb2b0ec7d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Mantainer: Bruno Galeotti <bgaleotti@gmail.com>
+
+pkgname=gh-ost
+pkgver=1.0.8
+_pkgver=20160801103802
+pkgrel=1
+pkgdesc="GitHub's Online Schema Change for MySQL"
+arch=('i686' 'x86_64')
+url="https://github.com/github/gh-ost"
+license=('MIT')
+depends=('go')
+source=("https://github.com/github/gh-ost/releases/download/v$pkgver/gh-ost-binary-linux-$_pkgver.tar.gz")
+sha256sums=('0f970d0f000b4c4f0b0c7f6f2c04571204b239906b02ce98b0aadb1c17baa53a')
+
+package() {
+ cd $srcdir
+ install -Dm755 gh-ost "$pkgdir"/usr/bin/gh-ost
+}