summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhil Ruffwind2017-10-22 18:26:41 -0400
committerPhil Ruffwind2017-10-22 18:33:08 -0400
commit2015aeb4dc5aa58e47fe07b11dede05bd11e3837 (patch)
tree18e469c9417f5108d0be6315601166af5ee72ecc /PKGBUILD
parent1557bbc935f0faf28c486f8f950001057abd51fd (diff)
downloadaur-2015aeb4dc5aa58e47fe07b11dede05bd11e3837.tar.gz
Fix LICENSE symlink
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87e7a59c9d6e..d0a770b7b644 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Phil Ruffwind <rf@rufflewind.com>
pkgname=ghc-pristine
pkgver=8.2.1
-pkgrel=2
+pkgrel=3
pkgdesc="Symlinks to GHC with only boot libs, useful for building static binaries"
arch=(any)
url=https://www.haskell.org/ghc/
@@ -59,5 +59,5 @@ package() {
done
ghc-pkg -f "$pkgdir$prefix/lib/package.conf.d" recache
mkdir -p "$pkgdir/usr/share/licenses/ghc-pristine"
- ln -s ../ghc/LICENSE "$pkgdir/usr/share/licenses/ghc-pristine"
+ ln -fs ../ghc-libs/LICENSE "$pkgdir/usr/share/licenses/ghc-pristine"
}