summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPiotr Rogoża2015-06-14 15:08:01 +0200
committerPiotr Rogoża2015-06-14 15:08:01 +0200
commit5c40f468aeaf6691400ab82a8449956b9a056ddb (patch)
tree26dacd8a11e7a323df8f738400702a165b7402f9 /PKGBUILD
downloadaur-5c40f468aeaf6691400ab82a8449956b9a056ddb.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9ec338595920
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Piotr Rogoża <rogoza.piotr@gmail.com>
+pkgname=gimp-ultimate-web-gradients
+pkgver=1
+pkgrel=1
+pkgdesc="The complete 130 Ultimate Web 2.0 Gradients for Gimp!"
+arch=('i686' 'x86_64')
+url="http://gimp-tutorials.net/"
+license=('GPL')
+depends=('gimp>2.4')
+makedepends=('unzip')
+source=("http://gimp-tutorials.net/files/130-UltimateWeb2-0-Gradients-for-Gimp.zip")
+build() {
+ cd "$srcdir"
+ install -dm755 ${pkgdir}/usr/share/gimp/2.0/gradients || return 1
+ install -Dm644 gradients/* ${pkgdir}/usr/share/gimp/2.0/gradients/ || return 1
+ install -dm755 ${pkgdir}/usr/share/${pkgname} || return 1
+ install -Dm644 {130-UltimateWeb2.0Gradients.xcf,130-UltimateWeb20-Gradients-for-Gimp.png,README.txt} \
+ ${pkgdir}/usr/share/${pkgname}/ || return 1
+
+}
+md5sums=('13e560f14898042b30f8a71212400089')