summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJulien Freyermuth2016-02-19 23:57:34 +0100
committerJulien Freyermuth2016-02-19 23:57:34 +0100
commit16a79661398e2caafb1e8932fce50faa17911475 (patch)
tree8c907c96ed9e7657332c2c5290b90623845035ec /PKGBUILD
parent63b049b317f4c657b460770da4dd28f205db142c (diff)
downloadaur-16a79661398e2caafb1e8932fce50faa17911475.tar.gz
tests
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 144935b8339c..f85f5c8b7057 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gincamalarm
pkgver=0.0.4
-pkgrel=9
+pkgrel=10
pkgdesc="Gin server to manage camera with motion"
arch=('any')
url="https://github.com/Chipsterjulien/gincamalarm"
@@ -40,13 +40,13 @@ build() {
# Getting some libs
echo "Update go-logging"
- go get github.com/op/go-logging
+ #go get github.com/op/go-logging
echo "Update gin"
- go get github.com/gin-gonic/gin
+ #go get github.com/gin-gonic/gin
echo "Update viper"
- go get github.com/spf13/viper
+ #go get github.com/spf13/viper
echo "Update gin-cors"
- go get github.com/itsjamie/gin-cors
+ #go get github.com/itsjamie/gin-cors
fi
@@ -79,4 +79,4 @@ package() {
"$pkgdir"/usr/bin/$pkgname || return 1
}
-sha512sums=('3b3144c8b096fc6510d037485f5730ef6a856553110cf403d9e1fc818c7f63c744ab7dd51eb4eabdf86a8ddb077221549bd5fe52a2ad738eafcbf7af93cc6d41') \ No newline at end of file
+sha512sums=('d6a4a9b19ab5bc81d0e501f629581dd6f6db87f56f1f118478da7d1167884143c434b685b4078685b0b97c540055b9a1ea00c0bf97034a36b9561d9fa5695d78') \ No newline at end of file