summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Maslowski2016-04-30 02:31:13 +0200
committerDaniel Maslowski2016-04-30 02:31:13 +0200
commit4ad43c966494e1f022a9f7c0341a14a9c7e8d6be (patch)
tree15a87e9f4daf6ec97fb04ab684306f1d2dda1853 /PKGBUILD
parent0edc1290bd9e1dbaa1f601fe31b2847a46a72301 (diff)
downloadaur-4ad43c966494e1f022a9f7c0341a14a9c7e8d6be.tar.gz
+use quotes
~architecture to any -fix make dependencies -remove unnecessary epoch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f20a5353972b..36d985af6824 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,18 @@
# Maintainer: Daniel Maslowski <info@orangecms.org>
pkgname=git-big-picture
pkgver=0.9.0
-pkgrel=2
-epoch=
+pkgrel=3
pkgdesc="Visualization tool for Git repositories"
-arch=('x86_64')
+arch=('any')
url="https://github.com/esc/git-big-picture"
license=('GPL')
depends=('python2' 'git' 'graphviz')
-makedepends=()
+makedepends=('git')
provides=('git-big-picture')
source=("git+https://github.com/esc/git-big-picture.git")
md5sums=('SKIP')
package() {
- sed -i '0,/python/s/python/python2/' ${srcdir}/${pkgname}/${pkgname}
- install -Dm755 ${srcdir}/${pkgname}/${pkgname} ${pkgdir}/usr/bin/${pkgname}
+ sed -i '0,/python/s/python/python2/' "${srcdir}/${pkgname}/${pkgname}"
+ install -Dm755 "${srcdir}/${pkgname}/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}