summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFelipe Contreras2023-04-01 03:46:09 -0600
committerFelipe Contreras2023-04-01 03:46:26 -0600
commit98f96a3f2b2ce5b6ec701612c27134199a438488 (patch)
tree1c3a2ed7e0c9574e8027662034353c244bcd358d /PKGBUILD
parent82a977964909990e13d0b39269bd7079ce914972 (diff)
downloadaur-98f96a3f2b2ce5b6ec701612c27134199a438488.tar.gz
Trivial cleanups
Signed-off-by: Felipe Contreras <felipe.contreras@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40d8767d0cf5..f3eee4cc5231 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=git-completion
pkgver=1.4
pkgrel=1
-pkgdesc='Git completions for Zsh and Bash'
+pkgdesc='Git completions for zsh and bash'
url="https://github.com/felipec/$pkgname"
arch=('any')
license=('GPL2')
@@ -12,12 +12,12 @@ source=("${url}/archive/v${pkgver}.tar.gz")
sha1sums=('e969109cafff4909b4421d709e4905a2b52b8a99')
check() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver" || exit 1
make test
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver" || exit 1
# TODO find a better location than /usr/local/share
DESTDIR="$pkgdir/" make \
zshfuncdir=/usr/share/zsh/site-functions \