summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Swanson2015-08-05 01:06:05 -0700
committerMike Swanson2015-08-05 01:06:34 -0700
commit1db820a2fb0e031a3b6e74580bebab797426b9c5 (patch)
treee5eaf74305b9919cb01c07fda521f09c52ee40f5 /PKGBUILD
parent50a16a801db307a56ff90853e5c08f145555422f (diff)
downloadaur-1db820a2fb0e031a3b6e74580bebab797426b9c5.tar.gz
Fix the install lines
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d937cbbed840..a7f563c37b22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=git-debubble
pkgver=1.1
-pkgrel=2
+pkgrel=3
pkgdesc="Clean up merge bubbles in a Git repository"
arch=('any')
depends=('git')
@@ -37,7 +37,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" prefix=/usr install
install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
}