summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2020-02-12 13:36:43 +0300
committerCaleb Maclennan2020-02-12 13:36:43 +0300
commit4ba8d2cdddf37d9bcc099699bbb436c6c5ad63cb (patch)
tree534c94a5728c17fc76204ccc26844547184a8dc2 /PKGBUILD
parentdc0edadc36943c5446f8b0b61a1fd9ccc800fec5 (diff)
downloadaur-4ba8d2cdddf37d9bcc099699bbb436c6c5ad63cb.tar.gz
Cleanup bash shell quoting using shellharden
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2cfadb8a388..a6967a877438 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,5 +23,5 @@ pkgver() {
package() {
cd "${pkgname%-git}"
- install -Dm 755 {.,$pkgdir/usr/bin}/${pkgname%-git}
+ install -Dm 755 {.,"$pkgdir/usr/bin}/${pkgname%-git}"
}