summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShulhan2022-09-19 23:20:14 +0700
committerShulhan2022-09-19 23:20:14 +0700
commitd6d96e95dbdee0b9291024055be0cdcb38907819 (patch)
tree8128d33245066ac54e3706054b9d6c3a2f5aff5e /PKGBUILD
parent320ae4a7e4195b877e8b02a1a89b6593931e855a (diff)
downloadaur-d6d96e95dbdee0b9291024055be0cdcb38907819.tar.gz
all: fix cd-ing in build and package function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb840f71b615..72128c975828 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,12 +21,12 @@ pkgver() {
}
build() {
- cd $pkgname
+ cd "$srcdir/${pkgname%-git}"
python setup.py build
}
package() {
- cd $pkgname
+ cd "$srcdir/${pkgname%-git}"
python setup.py install --optimize=1 --root="$pkgdir"
install -Dm644 git-review.1 "$pkgdir"/usr/share/man/man1/git-review.1
}