summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosh Klar2017-07-30 17:12:21 -0700
committerJosh Klar2017-07-30 17:12:21 -0700
commit2365f8101fb03cd8bd5a2034933fd83d82465117 (patch)
tree058f3dfa50d36ce35758fdf754f8e2327c2d83ee /PKGBUILD
parented3e17734194479f42f8b5fd1f6eed98f2c377d3 (diff)
downloadaur-2365f8101fb03cd8bd5a2034933fd83d82465117.tar.gz
Update build and missing dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aeba475be479..e7859c2f6345 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Josh Klar <j@iv597.com>
pkgname=git-staredown-git
-pkgver=r4.50f2f27
+pkgver=r9.121f916
pkgrel=1
pkgdesc="A utility to find which GitHub pull requests have been associated with a file"
arch=(any)
url="https://github.com/iv597/git-staredown"
license=("MIT")
groups=()
-depends=("python-pygit2" "python-github3")
+depends=("python-pygit2" "python-github3" "python-colorama")
makedepends=('git')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
@@ -31,5 +31,5 @@ pkgver() {
package() {
cd "$srcdir/${pkgname%-git}"
- install -D -m0755 git-staredown.py "${pkgdir}/usr/bin/git-staredown"
+ make DESTDIR="${pkgdir}/usr" INSTALLED_DESTDIR="/usr" install
}