summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVinson Chuong2016-01-01 11:43:12 -0800
committerVinson Chuong2016-01-01 11:43:12 -0800
commitfa146f7083b5e4ae0671f0f7ff3debb113463365 (patch)
treef4741cb978632a0d69ca66084072c84a1cb504b0 /PKGBUILD
parente202fab5f05a40f196093ffc08f3e4527b025e44 (diff)
downloadaur-fa146f7083b5e4ae0671f0f7ff3debb113463365.tar.gz
v0.1.5-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD38
1 files changed, 19 insertions, 19 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e9f944b834f..2af264b5c6c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,34 +1,34 @@
# Maintainer: Vinson Chuong <vinsonchuong@gmail.com>
-pkgname="gitaur"
-pkgver="0.1.4"
-pkgrel="1"
-pkgdesc="A\ set\ of\ command-line\ scripts\ that\ automate\ common\ tasks\ in\ maintaining\ AUR\ packages\ on\ GitHub"
-arch=("any")
-url="https://github.com/vinsonchuong/gitaur"
-license=("MIT")
+pkgname=gitaur
+pkgver=0.1.5
+pkgrel=1
+pkgdesc=A\ set\ of\ command-line\ scripts\ that\ automate\ common\ tasks\ in\ maintaining\ AUR\ packages\ on\ GitHub
+arch=(any)
+url=https://github.com/vinsonchuong/gitaur
+license=(MIT)
depends=(
- "aura"
- "bash-common-parse-options"
- "hub"
- "jq"
- "namcap"
- "ninka"
- "pkgbuild-introspection"
+ aura
+ bash-common-parse-options
+ hub
+ jq
+ namcap
+ ninka
+ pkgbuild-introspection
)
-makedepends=("clidoc")
-source=("https://github.com/vinsonchuong/gitaur/archive/v0.1.4-1.tar.gz")
-md5sums=('cc99b4537f189b4725a00ad1872ad14f')
+makedepends=(clidoc)
+source=(https://github.com/vinsonchuong/gitaur/archive/v0.1.5-1.tar.gz)
+md5sums=('156631e2ba428f71aa51ed55ad360531')
build ()
{
cd "${srcdir}/${pkgname}-${pkgver}-${pkgrel}";
- if [ -d 'doc' ]; then
+ if [[ -d 'doc' ]]; then
clidoc doc/*.md;
fi
}
check ()
{
cd "${srcdir}/${pkgname}-${pkgver}-${pkgrel}";
- if [ -d 'spec' ]; then
+ if [[ -d 'spec' ]]; then
bats spec;
fi
}