summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBen James2015-06-23 16:51:07 -0500
committerBen James2015-06-23 16:51:07 -0500
commitd118f2648a762505e76be793fd21bd411068f704 (patch)
tree45e7b49206ca7f100c2e2bda8b449a19d34af722 /PKGBUILD
parente2d739bf3032c77a52969f3a25ac8a51e3be88d1 (diff)
downloadaur-d118f2648a762505e76be793fd21bd411068f704.tar.gz
moved to version 0.4.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a2e1c44211a4..caa78ae8ffdb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
# Maintainer: Benjamin James <benjamin-james@utulsa.edu>
pkgname=gitd
-pkgver=0.2.0
+pkgver=0.4.0
pkgrel=1
pkgdesc="A way of notifying you of git commits"
arch=('any')
url="https://github.com/benjamin-james/gitd"
license=('GPL3')
+install='gitd.install'
depends=('git' 'glibc')
makedepends=('autoconf')
optdepends=('libnotify: the default notifier for gitd through notify-send')
provides=('gitd')
source=(https://github.com/benjamin-james/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.xz)
-md5sums=('2cbd1094d858658ddef3ddba312101c3')
+md5sums=('bc8fd8785c73f758b807e0116a586bb6')
build() {
cd "${pkgname}"
- ./autogen.sh
- ./configure --prefix=/usr --sysconfdir=/etc
+ autoreconf -i
+ ./configure --prefix=/usr --sysconfdir=/etc/gitd/
make
}