summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfrancoism902018-07-05 21:34:08 +0200
committerfrancoism902018-07-05 21:34:08 +0200
commitdc8e94d96969c551cf35527ccacbd11975007c8b (patch)
tree19e9f00496bb7cf1878e510bcac9171864d92052 /PKGBUILD
parentbccb731fe92205778b0353e632bc5aa4bf1bc0fb (diff)
downloadaur-dc8e94d96969c551cf35527ccacbd11975007c8b.tar.gz
Add missing tmpfiles install
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b4d2105d659..a0d338168eca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ _pkgname='gitea'
_gourl='code.gitea.io'
pkgname=gitea-git
pkgrel=1
-pkgver=r6429.85414d8b7
+pkgver=r6495.cfb76cd99
pkgdesc='A painless self-hosted Git service.'
url='https://gitea.io/'
license=('MIT')
@@ -66,5 +66,6 @@ package() {
install -Dm0755 "${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}"
install -Dm0644 "custom/conf/app.ini.sample" "${pkgdir}/etc/${_pkgname}/app.ini"
install -Dm0644 "contrib/systemd/${_pkgname}.service" "${pkgdir}/usr/lib/systemd/system/${_pkgname}.service"
+ install -Dm0644 "${srcdir}/${_pkgname}.tmpfiles" "${pkgdir}/usr/lib/tmpfiles.d/${_pkgname}.conf"
install -Dm0644 "LICENSE" "${pkgdir}/usr/share/licenses/${_pkgname}"
}