summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohn K. Luebs2020-07-23 23:44:38 -0400
committerJohn K. Luebs2020-07-23 23:44:38 -0400
commitb2d34097c4317508cca5f2444f0136e1dd072942 (patch)
tree9b75e80490726fb181eac0340c5c0cd306ad8c3b /PKGBUILD
parent9a71486e34d5b6d4c9c9c606348be52bf66e45d4 (diff)
downloadaur-b2d34097c4317508cca5f2444f0136e1dd072942.tar.gz
bump to v0.4.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5d48d4235d73..f0aa01de6f1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,21 +2,19 @@
pkgname=gitea-tea
_pkgname=tea
-pkgver=0.3.1
+pkgver=0.4.0
pkgrel=1
pkgdesc="Painless self-hosted Git service.."
arch=(x86_64)
url="https://gitea.io"
license=(MIT)
makedepends=(go-pie)
-source=("git+https://gitea.com/gitea/tea.git#tag=v${pkgver}")
-sha256sums=(SKIP)
+source=(https://gitea.com/gitea/tea/archive/v0.4.0.tar.gz)
+sha256sums=(689b67fac6200846633c66aa0a687371b20aa85a5d2d338a4e8f5f51b44d1b32)
build() {
cd ${_pkgname}
- go build -mod=vendor \
- -trimpath \
- -ldflags "-extldflags $LDFLAGS" .
+ make TEA_VERSION=v${pkgver}
}
package() {