summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhil Ruffwind2017-06-15 16:05:08 -0400
committerPhil Ruffwind2017-06-15 16:05:08 -0400
commit6fc57c8a7d9e140adb72f3f33b2e7718f99a7bb8 (patch)
treed4873f6584fd26dbb3f88a50bab28d403df397f0 /PKGBUILD
parent72ab834bf85f3e8475eca9c3f6336b1d69f3af43 (diff)
downloadaur-6fc57c8a7d9e140adb72f3f33b2e7718f99a7bb8.tar.gz
Enable RTS options so users can disable idle-time GC
See: https://github.com/jgm/gitit/blob/136b470c3d0ba691422c0979659de68f4edc175d/README.markdown#idle
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b913668a8c9..82bfbed7097c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Phil Ruffwind <rf@rufflewind.com>
pkgname=gitit
pkgver=0.12.2
-pkgrel=1
+pkgrel=2
pkgdesc="A wiki backed by a git, darcs, or mercurial filestore"
arch=(i686 x86_64)
url=https://hackage.haskell.org/package/$pkgname
@@ -18,7 +18,7 @@ build() {
cabal --require-sandbox update
cabal --require-sandbox install \
--force-reinstalls --reinstall --only-dependencies --enable-tests
- cabal --require-sandbox configure --prefix=/usr --enable-tests
+ cabal --require-sandbox configure --prefix=/usr --enable-tests --ghc-options=-rtsopts
cabal --require-sandbox build
}