summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSergey Shatunov2017-01-07 09:44:35 +0700
committerSergey Shatunov2017-01-07 09:44:35 +0700
commite31cd3627356ff95708e6e3a28e082890ab56d42 (patch)
tree47f2f72f65ab9c2fe13962f0f1c94da9425f79b0 /PKGBUILD
parent3ff6ca574c92d7542ec5070db6a40309df0a6e25 (diff)
downloadaur-e31cd3627356ff95708e6e3a28e082890ab56d42.tar.gz
Add Kerberos support
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 911b142fe7a7..0a1f33bb66cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
_pkgname=gitlab
pkgname=gitlab-ee
pkgver=8.15.2
-pkgrel=1
+pkgrel=2
pkgdesc="Project management and code hosting application"
arch=('i686' 'x86_64')
url="https://gitlab.com/gitlab-org/gitlab-ce/tree/master#README"
@@ -118,7 +118,7 @@ build() {
# Gems will be installed into vendor/bundle
bundle config build.nokogiri --use-system-libraries
- bundle install -j$(nproc) --no-cache --deployment --without development test aws kerberos
+ bundle install -j$(nproc) --no-cache --deployment --without development test aws
# We'll temporarily stick this in here so we can build the assets
cp config/database.yml.postgresql.orig config/database.yml