summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWorty2020-08-17 14:57:17 +0200
committerWorty2020-08-17 14:57:17 +0200
commit1758fef9e8dfc8618a7fd23b5739e8a2426c4d47 (patch)
treedb2abeb202295f6ebc2b2e055fb6a00a12408d86 /PKGBUILD
parent17153988f22c7f15024bb9e0bc4136b34398fd00 (diff)
downloadaur-1758fef9e8dfc8618a7fd23b5739e8a2426c4d47.tar.gz
fix check-update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 32969b08723d..b29537a52544 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=gitlab-glab
_realpkgname=glab
pkgver=1.9.1
-pkgrel=1
+pkgrel=2
pkgdesc='GLab is an open source Gitlab Cli tool written in Go to help work seamlessly with Gitlab from the command line.'
arch=('x86_64')
url="https://github.com/profclems/glab"
@@ -26,7 +26,7 @@ build() {
export CGO_CXXFLAGS="${CXXFLAGS}"
export CGO_LDFLAGS="${LDFLAGS}"
_builddate=$(date -u +%m/%d/%Y)
- go build -o build -trimpath -buildmode=pie -ldflags "-extldflags \"${LDFLAGS}\" -X main.version=${pkgver} -X main.build=${_builddate} -s -w" -modcacherw ./cmd/glab/main.go
+ go build -o build -trimpath -buildmode=pie -ldflags "-extldflags \"${LDFLAGS}\" -X main.version=v${pkgver} -X main.build=${_builddate} -s -w" -modcacherw ./cmd/glab/main.go
}
package() {