summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorimlonghao2020-03-04 13:29:43 +0000
committerimlonghao2020-03-04 13:29:43 +0000
commitfc6627bddcd59fd5fa829b5cf7bf33ab32372dca (patch)
treec7bdb6741eb5cb374393b99dd9162083a543cb74 /PKGBUILD
parentb8968fc3c02716c90b29a9f1a1773eefe5f7861c (diff)
downloadaur-fc6627bddcd59fd5fa829b5cf7bf33ab32372dca.tar.gz
New version 4.1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e68d9b5d894..d81b96af6d24 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Daniel M. Capella <polycitizen@gmail.com>
pkgname=gitleaks
-pkgver=4.0.1
+pkgver=4.1.0
pkgrel=1
pkgdesc='Audit Git repos for secrets and keys'
url=https://github.com/zricethezav/gitleaks
@@ -11,11 +11,11 @@ license=('MIT')
depends=('glibc')
makedepends=('go-pie')
source=("$url/archive/v$pkgver/$pkgname-v$pkgver.tar.gz")
-sha256sums=('4bdbfa641afa9b9a55806dbd679add832f1b12f936623da6bba81addda5f7c6b')
+sha256sums=('477d02a367f36396b4df97f463b8f81db37160570233d231def52ecabd4a9dd4')
build() {
cd "$pkgname-$pkgver"
- go build
+ go build -trimpath -ldflags "-extldflags ${LDFLAGS}" .
}
package() {