summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYu-Fu Fu2021-06-03 19:27:31 -0400
committerYu-Fu Fu2021-06-03 19:27:31 -0400
commit7d191908162ae2d0b8debf89edcf394bef41ad8b (patch)
treee2b9dfe97ec3324d3371b4909179890250af4a2c /PKGBUILD
parentb562326be2d11471d305117ee1d8aaa242dcc546 (diff)
downloadaur-7d191908162ae2d0b8debf89edcf394bef41ad8b.tar.gz
upgpkg: gitql-bin 2.2.0-1
upstream release bump git-ql to 2.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 7 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75335c73ff41..3fead56a1b9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
-# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
-
pkgname=gitql-bin
-pkgver=2.1.0
+pkgver=2.2.0
pkgrel=1
pkgdesc='A git query language'
arch=('x86_64')
-url="https://github.com/cloudson/gitql"
+url="https://github.com/filhodanuvem/gitql"
license=('MIT')
provides=('gitql')
depends=('glibc')
-source=("${pkgname}-${pkgver}.zip::https://github.com/filhodanuvem/gitql/releases/download/${pkgver}/gitql-linux64.1.zip"
- 'LICENSE::https://github.com/cloudson/gitql/raw/master/LICENSE')
-sha256sums=('ecdb8bc2dd28a4d216c2ec87d4d94cfeb406657c0c39e6cb6c511dca3ac51fa8'
+source=("${pkgname}-${pkgver}.zip::https://github.com/filhodanuvem/gitql/releases/download/${pkgver}/gitql-linux64.zip"
+ 'LICENSE::https://github.com/filhodanuvem/gitql/raw/main/LICENSE')
+sha256sums=('18a73ed06cbac727de7ab4f4ec18bd4f2046b297a06122aac46692e43e3a343a'
'ca995d876d4738b7f7309c46f443f42bc887db327ed183fe46733a59f06f80b5')
package() {
install -Dm755 gitql "${pkgdir}/usr/bin/gitql"
- install -Dm644 "${srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -Dm755 gitql "${pkgdir}/usr/bin/git-ql"
+ install -Dm644 "${srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"
}
-# vim:set ts=2 sw=2 et: