summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKåre Hampf2016-10-24 23:45:11 +0300
committerKåre Hampf2016-10-24 23:45:11 +0300
commitda535209202e213a5bc095e61a1322520b8db3ee (patch)
tree39f5c23df52184e325aabd785fe54272996afc32 /PKGBUILD
parent196cb0af7dfc25acf170f030f1cfdfa399f9cf2e (diff)
downloadaur-gitso.tar.gz
Fix the previous fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f2c2259e201..46dcbe0c988e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=gitso
gitsover=0.6
pkgver=0.6_20151011
-pkgrel=3
+pkgrel=4
pkgdesc="GUI frontend to reverse VNC connections"
arch=('i686' 'x86_64')
url="http://code.google.com/p/gitso/"
@@ -35,9 +35,9 @@ prepare() {
msg "Patching python scripts to use python2..."
sed -i "s|#![ ]*/usr/bin/env python$|#!/usr/bin/env python2|" $(find $srcdir -name '*.py')
msg "Applying workarounds for two very annoying x11vnc quirks..."
- sed -i "s/'-nopw','-ncache','20'/'-nopw','-noxrecord','-xkb'/" src/Gitso/Processes.py
+ sed -i "s/'-nopw','-ncache','20'/'-nopw','-noxrecord','-xkb'/" "src/Gitso/Processes.py"
msg "Fixing desktop file..."
- sed -rie 's/^(Exec=gitso)\.py/\1\nTryExec=gitso/;s/^(Icon=gitso)\.png/\1/' src/Gitso/data/gitso.desktop
+ sed -i -re 's/^(Exec=gitso)\.py/\1\nTryExec=gitso/;s/^(Icon=gitso)\.png/\1/' "data/gitso.desktop"
}
#build() {