summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNick Clifford2021-04-13 18:30:19 -0500
committerNick Clifford2021-04-13 18:30:19 -0500
commit96c7b81efb7bbfbf67eb16bc69f5934f37f19e18 (patch)
tree3a23a07a05c9de3a087bd93a97be8e4e4db67677 /PKGBUILD
parenta1878aed937f9201e4e9406bc466fabd4968fe68 (diff)
downloadaur-96c7b81efb7bbfbf67eb16bc69f5934f37f19e18.tar.gz
install systemd service
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index deec0f05f023..1e38ee5db510 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gkeybind
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="Utility for rebinding G-keys on Logitech keyboards"
arch=('x86_64')
url="https://github.com/nickbclifford/gkeybind"
@@ -21,4 +21,5 @@ build() {
package() {
cd "$pkgname-$pkgver"
make PREFIX="$pkgdir/usr" CONFIG_PREFIX="$pkgdir" install
+ install -Dm644 gkeybind.service "$pkgdir/usr/lib/systemd/system/gkeybind.service"
}