summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2015-07-09 01:11:03 -0600
committerBrian Bidulock2015-07-09 01:11:03 -0600
commitaf669273dfd56cedd68973b537cd2f9e41c6e919 (patch)
tree6d7b9cacb5cc8190ce17207b78ab4a0759c26d30 /PKGBUILD
downloadaur-af669273dfd56cedd68973b537cd2f9e41c6e919.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..93800def5178
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: dax <dax@deelab.org>
+pkgname=gkrellmapcupsd
+pkgver=0.02
+pkgrel=3
+pkgdesc="Gkrellm apcupsd monitor. Monitors line voltage, charge, time left, load. Works fine if you do not change the config. Otherwise, gkrellm will crash."
+arch=('i686' 'x86_64')
+url="http://www.unixdev.net/projects/gkrellmapcupsd"
+license=('GPL')
+depends=('gkrellm')
+source=("ftp://ftp.unixdev.net/pub/unixdev/gkrellmapcupsd/0.02/${pkgname}_${pkgver}.tar.gz")
+md5sums=('37179b274e07c0b7c308392f9f8524ad')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ install -D -m644 gkrellmapcupsd.so "$pkgdir/usr/lib/gkrellm2/plugins/gkrellmapcupsd.so"
+}