summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNeoTheFox2018-02-13 16:22:18 +0300
committerNeoTheFox2018-02-13 16:22:18 +0300
commitcae75ea5000f8d00a2a646b4fc1341094398350e (patch)
tree2e295ea08ce90fc665a56656a625c871c9446774 /PKGBUILD
downloadaur-glasscalc.tar.gz
initial
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1da7eccc0d23
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+pkgname=glasscalc
+pkgver=1
+pkgrel=1
+pkgdesc="A small script that calculates IVSHMEM device size for Looking Glass"
+arch=('i686' 'x86_64' 'armv7h')
+url="https://gist.github.com/NeoTheFox/c867fbfcaea74749e96f3006b12675fb"
+license=('WTFPL')
+depends=('bash' 'bc')
+source=(glasscalc.sh::'https://gist.githubusercontent.com/NeoTheFox/c867fbfcaea74749e96f3006b12675fb/raw/d9447400c99edb71b6d654df6b07eda3dbb042ca/glasscalc.sh')
+# Because the sources are not static, skip Git checksum:
+md5sums=('SKIP')
+
+package() {
+ install -Dm755 "glasscalc.sh" "$pkgdir/usr/bin/glasscalc.sh"
+}