summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEmmanuel Gil Peyrot2016-09-25 08:23:52 +0200
committerEmmanuel Gil Peyrot2016-09-25 08:23:52 +0200
commit7418b8b5097f92c353812e4051bb526e2a65c244 (patch)
treebad16499bb9b4efda7f76bfac68ca628938d6e39 /PKGBUILD
downloadaur-7418b8b5097f92c353812e4051bb526e2a65c244.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..64cb92fce4ad
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>
+
+pkgname=glew-libepoxy
+pkgver=99
+pkgrel=1
+pkgdesc='Dummy package providing glew using libepoxy instead'
+arch=('any')
+depends=('libepoxy')
+provides=('glew')
+conflicts=('glew')
+source=('glew.h' 'glew.pc' 'libGLEW.so')
+md5sums=('4aeb5f113ffdc41d90fdf845d0ac15e8'
+ 'fcafee532ab772bad2e1cc2122ef20e8'
+ '02ad2f73b671bea81381e65f0e036b9e')
+
+package() {
+ cd "$srcdir"
+
+ install -Dm644 glew.h "$pkgdir/usr/include/GL/glew.h"
+ install -Dm644 glew.pc "$pkgdir/usr/lib/pkgconfig/glew.pc"
+ install -Dm644 libGLEW.so "$pkgdir/usr/lib/libGLEW.so"
+}