summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRyo Munakata2016-12-04 15:12:27 +0900
committerRyo Munakata2016-12-04 15:12:27 +0900
commitcc725bef7c2f0c8deab361a55ae4d4200b4877dd (patch)
tree54bd5d494f9ad7c786ff2e27c92baa43f1315564 /PKGBUILD
parent606afc12c75faca0f58f955edf39a7943e4a4c3f (diff)
downloadaur-cc725bef7c2f0c8deab361a55ae4d4200b4877dd.tar.gz
Fix compilation error caused by waf --no-werror
waf has no such option anymore: --no-werror
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7834b84f7e2c..5a133f9a68e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Ryo Munakata <afpacket@gmail.com>
pkgname=glmark2-git
-pkgver=r825.fa71af2
+pkgver=r835.f413c5b
pkgrel=1
pkgdesc="OpenGL (ES) 2.0 benchmark (X11, Wayland, DRM)"
arch=('i686' 'x86_64')
url="https://launchpad.net/glmark2"
license=('GPL3')
-depends=('libjpeg-turbo' 'libpng12' 'libx11' 'libxcb' 'libgl' 'wayland')
+depends=('libjpeg-turbo' 'libpng12' 'libx11' 'libxcb' 'wayland' 'libgl' 'libgles')
makedepends=('git' 'python2')
conflicts=('glmark2')
provides=('glmark2')
@@ -36,8 +36,7 @@ build() {
cd "${srcdir}/${pkgname}"
python2 ./waf configure \
--prefix=/usr \
- --with-flavors=${GM2_FLAVORS} \
- --no-werror
+ --with-flavors=${GM2_FLAVORS}
python2 ./waf -j4
}