summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2015-07-09 14:14:21 -0600
committerBrian Bidulock2015-07-09 14:14:21 -0600
commitccb7dea896ee7cfc9b11029032b781d4808604de (patch)
treecb2a389b1e01fd861f8d74de76b5c83753fc83a3 /PKGBUILD
downloadaur-ccb7dea896ee7cfc9b11029032b781d4808604de.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2d2d75c0e497
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Brian Bidulock <bidulock@openss7.org>
+# Contributor: J. Kuske <kuskej@yahoo.com>
+# Contributor: kperkins <kperkins257+gmixer@gmail.com>
+
+pkgname=gmixer
+pkgver=1.3
+pkgrel=3
+pkgdesc="Simple lightweight gtk/gstreamer audio mixer"
+arch=('i686' 'x86_64')
+url="http://launchpad.net/gmixer"
+license=('GPL3')
+depends=('python2' 'pygtk' 'gstreamer0.10-python>=0.10.8' 'python-xlib')
+makedepends=('gettext' 'pkgconfig' 'intltool')
+source=(http://launchpad.net/gmixer/1.x/$pkgver/+download/$pkgname-$pkgver.tar.gz)
+md5sums=('1e0846a6f39a8476fcb1e1d4f81631b3')
+
+package() {
+ cd $pkgname-$pkgver
+ python2 setup.py install --root="$pkgdir"
+}