summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordustball2018-07-21 15:23:32 +0200
committerdustball2018-07-21 15:23:32 +0200
commite6d2499c3f8f0b99fed603c4e53d05dade8621b6 (patch)
tree61ff94d23964ea56317a4748b43bbc9d3301381d /PKGBUILD
parent6c88f74d9c304bff14269806a69ae3cdab46f4ed (diff)
downloadaur-e6d2499c3f8f0b99fed603c4e53d05dade8621b6.tar.gz
fixed everything
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index decfe2787f7c..87b06aa9bcff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
pkgname=gnaural
pkgver=20110606
-pkgrel=1
+pkgrel=2
pkgdesc="An opensource binaural-beat generator"
arch=(i686 x86_64)
url="http://gnaural.sourceforge.net/"
license=('GPL')
depends=('libglade' 'portaudio')
install="$pkgname.install"
-source=("http://downloads.sourceforge.net/project/Gnaural/$pkgname-$pkgver.tar.xz")
-md5sums=('SKIP')
+source=("http://downloads.sourceforge.net/project/$pkgname/Gnaural/${pkgname}_${pkgver}.tar.xz")
+md5sums=('a3f909ca56466393c9eef42f25fc028b')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/${pkgname}_${pkgver}"
# Fix a bug where an inlined function isn't marked as extern. GCC seems to have tolerated rather long, but eventually broke.
sed -i 's/#endif/extern inline void BB_ResetAllVoices ();\n#endif/g' src/main.h src/gnauralXML.h
@@ -27,7 +27,7 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/${pkgname}_${pkgver}"
make DESTDIR="$pkgdir/" install
}