summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVinícius dos Santos Oliveira2015-06-14 02:08:15 -0300
committerVinícius dos Santos Oliveira2015-06-14 02:08:15 -0300
commit872d1c5f9a9e81bed76109e19e085f742c1e7b65 (patch)
tree65e18523cd9d8377996a8a319f2fba748e0ed690 /PKGBUILD
downloadaur-872d1c5f9a9e81bed76109e19e085f742c1e7b65.tar.gz
Genesis commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e7ad98afb0b6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Vinícius dos Santos Oliveira <vini.ipsmaker@gmail.com>
+pkgname=gnomato
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="A timer for Pomodoro Technique"
+arch=(i686 x86_64)
+url="http://sourceforge.net/projects/gnomato/"
+license=('GPL3')
+depends=('gtkmm3' 'libnotify')
+makedepends=('intltool' 'gettext')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/diegorubin/gnomato/archive/${pkgver}.tar.gz")
+md5sums=('a54ef44c6204fdbe6c1c690dbcde0211')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ autoreconf -vi
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}