summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2016-05-17 23:06:33 +0200
committerMartchus2016-05-17 23:06:33 +0200
commitb02fc3a5fc971c5783331c4e1253c51f4bc85557 (patch)
tree10fb302335fffb178a433b45b676ddf26acada3c /PKGBUILD
parent58d29c800e0ffeb05a0707b0a8e635069f25ac72 (diff)
downloadaur-b02fc3a5fc971c5783331c4e1253c51f4bc85557.tar.gz
Include assets
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5762a884e2cb..d763db30668b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,11 +38,13 @@ package() {
# install GTK 2 version and latest GTK 3 version
for theme in Breeze*; do
echo "Installing latest GTK 3 version for $theme which is is 3.${_latest["$theme"]}"
- find "$theme/gtk-"{2.0,"3.${_latest["$theme"]}"} -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
+ find "$theme/"{'gtk-2.0',"gtk-3.${_latest["$theme"]}",'assets'} -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
done
# ensure the GTK 3 themes are still found
for theme in Breeze*; do
mv "$pkgdir/usr/share/themes/${theme}/gtk-3."{"${_latest["$theme"]}",0}
done
+
+ # TODO: also package the scripts and files for color customization
}