summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilip Goto2020-05-08 14:19:16 +0200
committerPhilip Goto2020-05-08 14:19:16 +0200
commitad3cb6f288094104632f977e0c2db0fcc34b5a91 (patch)
tree331682558384020d2906e7f44a7a810095d9a82d /PKGBUILD
parent3039d2d40673b489a4bb560d4d0319466d635d98 (diff)
downloadaur-ad3cb6f288094104632f977e0c2db0fcc34b5a91.tar.gz
Update to latest version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 580a169092b1..83c707088718 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
# Contributor: Ionut Biru <ibiru@archlinux.org>
pkgname=gnome-contacts-git
-pkgver=3.31.3.r14.g93ca1c6
+pkgver=3.36.r15.gb6cb216
pkgrel=1
pkgdesc="Contacts Manager for GNOME"
url="https://wiki.gnome.org/Apps/Contacts"
-arch=(x86_64)
+arch=(i686 x86_64 armv7h aarch64)
license=(GPL2)
depends=(gtk3 folks gnome-desktop dconf gnome-online-accounts libgee cheese libhandy)
-makedepends=(vala gobject-introspection git meson libhandy)
+makedepends=(vala gobject-introspection git meson)
groups=(gnome)
conflicts=(gnome-contacts)
provides=(gnome-contacts)
@@ -23,14 +23,14 @@ pkgver() {
}
build() {
- arch-meson gnome-contacts build
+ arch-meson gnome-contacts build -D docs=true
ninja -C build
}
check() {
- meson test -C build
+ meson test -C build --print-errorlogs
}
package() {
DESTDIR="$pkgdir" meson install -C build
-} \ No newline at end of file
+}