summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormax.bra2019-04-07 08:13:03 +0200
committermax.bra2019-04-07 08:13:03 +0200
commit05439d19f391e9903fb950adca3e127cba87ca69 (patch)
treeacf93a9cacbf17223f6737b270cd94f5cee3c9f8 /PKGBUILD
parentd654b3b347fdb02e60683d7b637e0064a10dcc7e (diff)
downloadaur-05439d19f391e9903fb950adca3e127cba87ca69.tar.gz
v. 2.6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d399f913aec1..59ad718b87e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
# Contributor: max.bra <max dot bra at alice dot it>
pkgname=gnome-gmail
-pkgver=2.5.6
+pkgver=2.6
_pkgbranch=master
-pkgrel=2
+pkgrel=1
pkgdesc="It allows desktop mail actions, such as 'Send File as Email' or web 'mailto' links, to be handled by the Gmail web client."
arch=('any')
url="https://davesteele.github.io/gnome-gmail/index.html"
@@ -13,20 +13,20 @@ depends=('python-gobject' 'python2-gnomekeyring' 'desktop-file-utils' 'python-se
optdepends=('nautilus-sendto: automatically upload an email with a file attachment from nautilus')
makedepends=('python-distutils-extra')
source=(https://github.com/davesteele/gnome-gmail/archive/master/$pkgver.tar.gz)
-md5sums=('9b92bd7ab2c70c08ba79bc0353533f3d')
+md5sums=('c7a807b36c9fc7635e9461deea26cc39')
install=$pkgname.install
-prepare() {
- cd "$srcdir"/$pkgname-$_pkgbranch
-}
+#prepare() {
+# cd "$srcdir"/$pkgname-$_pkgbranch
+#}
build() {
- cd "$srcdir"/$pkgname-$_pkgbranch
+ cd "$srcdir"/$pkgname-$_pkgbranch-$pkgver
/usr/bin/python ./setup.py build
}
package() {
- cd "$srcdir"/$pkgname-$_pkgbranch
+ cd "$srcdir"/$pkgname-$_pkgbranch-$pkgver
/usr/bin/python ./setup.py install --root="$pkgdir"
}