summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBalló György2017-07-12 16:55:16 +0000
committerBalló György2017-07-12 16:55:16 +0000
commita1410e65339f5f3720da701e66893b34eb125ad5 (patch)
treef783a166a606f53315684ae214f9f36804f76678 /PKGBUILD
downloadaur-a1410e65339f5f3720da701e66893b34eb125ad5.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3bf8cea439e8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Contributor: Balló György <ballogyor+arch at gmail dot com>
+
+pkgname=gnome-internet-radio-locator
+pkgver=0.4.0
+pkgrel=1
+pkgdesc="Easily find live radio programs based on geographical location of radio broadcasters on the Internet"
+arch=('x86_64' 'i686')
+url="https://people.gnome.org/~ole/girl/"
+license=('GPL')
+depends=('libchamplain' 'gst-plugins-bad')
+makedepends=('intltool' 'itstool')
+options=('!emptydirs')
+source=("https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz")
+sha256sums=('335ecc3a181f12f4be01e73f7681640665e5fd7032308e579e1af11f0c46dace')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}