summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2022-01-06 12:14:42 -0700
committerMark Wagie2022-01-06 12:14:42 -0700
commite65d6896465b5f51aaec196467bf3e0bf2411477 (patch)
tree7abd5d5d058d480ebfb3307a6ac16de0220daeaf /PKGBUILD
parent4267938bd5ed3bb0d96a98d056b7e2be091404c2 (diff)
downloadaur-e65d6896465b5f51aaec196467bf3e0bf2411477.tar.gz
minor PKGBUILD improvements
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b8f40a2fdb87..f45e27fb9d3d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=gnome-network-displays-git
-pkgver=0.90.5.r0.g76589d7
+pkgver=0.90.5.r2.g6e753aa
pkgrel=1
pkgdesc="Miracast implementation for GNOME"
arch=('any')
@@ -16,19 +16,19 @@ source=('git+https://gitlab.gnome.org/GNOME/gnome-network-displays.git')
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/${pkgname%-git}"
- git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ cd "$srcdir/${pkgname%-git}"
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {
- arch-meson "${pkgname%-git}" build
- meson compile -C build
+ arch-meson "${pkgname%-git}" build
+ meson compile -C build
}
check() {
- meson test -C build --print-errorlogs
+ meson test -C build --print-errorlogs
}
package() {
- DESTDIR="$pkgdir" meson install -C build
+ meson install -C build --destdir "$pkgdir"
}